If you'd like to use the Buddy Punch app on your iOS device, you will need to have version 10 or later. To check what version your device is by following the below steps:

  1. Tap the Settings icon.
  2. Navigate to General and select About.

The number next to version will indicate which type of iOS you are using.

To view this article in full outside of the chat window, please click here.

Did this answer your question?